4.3.3.0238 build 2017-07-03

NAS firmware
Plaats reactie
Gebruikersavatar
petur
Beheerder
Berichten: 7650
Lid geworden op: 11 jun 2009, 23:01
QNAP toestellen: TS-209/119/419/239/439/269/451, NMP-1000/1000P, Qgenie, TAS-268, TBS-453A
Locatie: Gent
Contacteer:

4.3.3.0238 build 2017-07-03

Bericht door petur » 05 jul 2017, 11:40

[Belangrijk - Alvorens te beginnen]
- Maak een reserve kopie van al uw gegevens en instellingen (eigenlijk moet je dit steeds hebben).
- Als de web interface onjuist lijkt, maak de cache van je browser leeg.

[Versie & Build]
QTS 4.3.3.0238 (20170703)

[Bugfixes]
- Externe schijven in NTFS of HFS+ formaat werden als niet-geïnitialiseerd getoond in opslagbeheer op de TAS-x68 en TS-x28 modellen
- Kopiëren en plakken van bestanden binnen eenzelfde geëncrypteerde gedeelde map via SMB kon corrupte bestanden veroorzaken
- Photo Station en Video Station hadden een probleem met het genereren van miniaturen op ARM modellen
- Backup Station toonde de doel map boomstructuur foutief bij lokaal-naar-remote CIFS/SMB RTRR taak
- Probleem met NAS-naar-NAS backup taken als een externe NTFS schijf verbonden is en de optie "Repliceer ACL en extended attributes" aan staat in Backup Station
- Fout in Resource Monitor CPU grafiek wanneer het opslag beheer scherm voor storage pools open staat
- Taak plan opties voor de creatie van een snapshot taak kunnen terug uitgezet worden
- Gast gebruikers kunnen terug aan de root FTP map wanneer ze die permissie hebben
- "Configuratiescherm" > "Applicatie-servers" > "Web Server" > "Virtuele Host" werkt terug zoals het hoort
- Veiligheidsfix (DOS) voor de ntpd (Network Time Protocol daemon)
- Probleem bij aanmaken van lokaal-naar-remote RTRR backup taken voor gedeelde mappen na verbinden met een Mac via SMB
- De volume labels van externe NTFS schijven kunnen terug gewijzigd worden na formattering
- QTS login als "admin" is mogelijk zonder problemen veroorzaakt door onverwachte fouten in bepaalde configuratie bestanden

[Downloads]
HS-210

TS-112
TS-212
TS-412
TS-412U

TS-119/P+
TS-219/P/P+
TS-419P/P+
TS-419U

TS-120
TS-220
TS-420
TS-420U

TS-121
TS-221
TS-421
TS-421U

TS-x28
TAS-x68

TS-x31
TS-131P, TS-232P, TS-431P, TS-x31+
TS-x31P2
TS-x31U
TS-x31X
TS-x31XU
TS-531P

TS-x35

TS-269
TS-469
TS-469U-RP
TS-569
TS-669
TS-869
TS-869U-RP
TS-1269U-RP

TS-470
TS-470U-RP
TS-670
TS-870
TS-870U-RP
TS-1270U-RP

TS-879
TS-879U-RP
TS-1079
TS-1279U-RP
SS-EC1279U-SAS-RP
TS-1679U-RP
SS-EC1879U-SAS-RP
SS-EC2479U-SAS-RP

IS-400

HS-251
TS-x51
TS-x51A
TS-x51U

TS-x53
TS-x53A
TS-x53B
TS-x53BU
TS-x53S
TS-x53U

TS-563
TVS-x63
TS-x63U

TVS-x71
TVS-x71U

TS-x73U
TVS-x73

TS-x80
TS-x80U

TS-x82
TS-x82S
TS-x82U

TS-x85
TS-x85U

TS-x89U

Gebruikersavatar
Gusto
lid
Berichten: 303
Lid geworden op: 05 aug 2012, 10:29
QNAP toestellen: TS-469 Pro
Locatie: Haarlem

Re: 4.3.3.0238 build 2017-07-03

Bericht door Gusto » 06 jul 2017, 06:49

De nieuwe firmware probleemloos geinstalleerd. :D
TS-469 Pro - 3 GB RAM (KVR1333D3S8S9/2G) - QTS 4.3.3.0299 Build 20170901 - 4x Hitachi HUA723020ALA640 MK7O - RAID5 - APC Back-UPS ES 550G

Gebruikersavatar
petur
Beheerder
Berichten: 7650
Lid geworden op: 11 jun 2009, 23:01
QNAP toestellen: TS-209/119/419/239/439/269/451, NMP-1000/1000P, Qgenie, TAS-268, TBS-453A
Locatie: Gent
Contacteer:

Re: 4.3.3.0238 build 2017-07-03

Bericht door petur » 10 jul 2017, 22:25

TAS-x68 eigenaars opgelet, ik zag net een (onbevestigd) bugreport dat er geen geluid via HDMI is vanuit Android...

Gebruikersavatar
petur
Beheerder
Berichten: 7650
Lid geworden op: 11 jun 2009, 23:01
QNAP toestellen: TS-209/119/419/239/439/269/451, NMP-1000/1000P, Qgenie, TAS-268, TBS-453A
Locatie: Gent
Contacteer:

Re: 4.3.3.0238 build 2017-07-03

Bericht door petur » 12 jul 2017, 11:44

petur schreef:
10 jul 2017, 22:25
TAS-x68 eigenaars opgelet, ik zag net een (onbevestigd) bugreport dat er geen geluid via HDMI is vanuit Android...
QNAP werkt al aan een fix

Jeroen
lid
Berichten: 321
Lid geworden op: 18 okt 2013, 17:16

Re: 4.3.3.0238 build 2017-07-03

Bericht door Jeroen » 14 jul 2017, 17:11

Ik heb mijn TASje verkocht. Qua QNAP heb ik alleen nog een TVS-463, die als een tierelier draait :D

Gebruikersavatar
Gobert
lid
Berichten: 364
Lid geworden op: 06 dec 2012, 13:14
QNAP toestellen: TS-869 Pro; TS-253 Pro
Locatie: Omgeving Arnhem

Re: 4.3.3.0238 build 2017-07-03

Bericht door Gobert » 21 jul 2017, 10:42

Hier gaat het vooralsnog niet goed:

Server Name: QNAPTS869PRO
IP Address: 192.168.2.24
Date/Time: 2017/07/21 10:11:57
Level: Warning

[Storage Manager][RAID Group 0] Not all disks are assembled (Missing Host Drive: 1 2).

Restarts hielpen niet. Een koude start wel.
Alle schijven worden weer gevonden, maar hij moet wel de RAID opnieuw opbouwen. Schiet mij maar lek :shock:
Gobert - La Passione Passa dal Cuore

Gebruikersavatar
petur
Beheerder
Berichten: 7650
Lid geworden op: 11 jun 2009, 23:01
QNAP toestellen: TS-209/119/419/239/439/269/451, NMP-1000/1000P, Qgenie, TAS-268, TBS-453A
Locatie: Gent
Contacteer:

Re: 4.3.3.0238 build 2017-07-03

Bericht door petur » 21 jul 2017, 16:42

best QNAP support vragen als dit nog voorkomt!

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast